Our plugins are compatible with the following versions and software:

Archicad 18, 19, 20, 21
Sketchup 2015, 2016, 2017
Revit 2015, 2016, 2017, 2018 and 2019
Was this article helpful?
Cancel
Thank you!