error app 32 bit
This message appears if your version of Windows doesn't support our plugin installation program. Our software is only compatible with 64-bit versions of Windows 7, 8 and 10.
Was this article helpful?
Cancel
Thank you!